EnsekiTT Blog

EnsekiTTが書くブログです。

Vagrant

Ubuntu16.04にVirtualBoxとVagrantをaptで入れたら失敗した話(2018/04/08編)

つまりなにしたの? UbuntuにVirtualBoxとVagrantを何も考えずにAptで入れたらVagrantのバージョンが古かった(1.8.1)ので、 最新(2.0.3)のVagrantをダウンロードしてきた。 No usable default provider could be found for your system.